Sms Campaigns/Automations experiencing issues sending

Incident Report for Olo Engage

Resolved

We are no longer seeing any errors reported from our sms provider.
Posted Nov 12, 2025 - 16:15 EST

Monitoring

We are no longer seeing issues from our sms messaging partner (Twilio). Continuing to monitor.
Posted Nov 12, 2025 - 13:24 EST

Investigating

Our sms messaging partner (Twilio) is experiencing issues. We are monitoring and will provide updates as issues resolve.
Posted Nov 12, 2025 - 12:38 EST
This incident affected: Marketing (Campaigns, Automations) and SMS Partner (Twilio).