Amazon Web Services incident

Incident Report for Olo Engage

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 12:33 EDT

Monitoring

We are beginning to see error rates recover. We are actively monitoring and will provide updates as the situation progresses.
Posted Oct 20, 2025 - 15:47 EDT

Identified

Olo Engage Engineers have identified the issue causing the interruption in service for some users. We are working to resolve as soon as possible. We will continue to provide frequent updates until service is fully restored.
Posted Oct 20, 2025 - 11:55 EDT
This incident affected: Host (Wisely Host iPad App (iOS)) and Wisely Dashboard (Web), Wisely API.