Degraded service processing order data within Engage

Incident Report for Olo Engage

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 12:47 EDT

Monitoring

The root cause of the issue has been resolved. We are monitoring services to ensure full recovery.
Posted Aug 22, 2025 - 10:20 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 22, 2025 - 09:08 EDT

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 18:56 EDT

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 17:29 EDT

Investigating

We are currently investigating degraded service processing order data within Engage. Table status updates in the Host application will be delayed or missing.
Posted Aug 21, 2025 - 16:24 EDT
This incident affected: Host (Wisely Host iPad App (iOS)).