Syncing issues with Host iPad App

Incident Report for Olo Engage

Resolved

We have not observed any further syncing issues during our monitoring. The incident is resolved.
Posted Jun 15, 2025 - 12:57 EDT

Monitoring

A fix has been implemented and we are monitoring to ensure no further issues occur.
Posted Jun 14, 2025 - 21:30 EDT

Update

Some of our brands are still reporting intermittent issues, but the issue is less widespread now. We are continuing to investigate and monitor.
Posted Jun 14, 2025 - 20:50 EDT

Investigating

We are currently investigating syncing issues with our Host iPad App. This is currently impacting party waitlists and table status management.
Posted Jun 14, 2025 - 18:34 EDT
This incident affected: Host (Wisely Host iPad App (iOS)).