SMS Campaigns And Automations with Images Not Sending as expected.

Incident Report for Olo Engage

Resolved

We’ve implemented a fix to sms campaigns and sms automations and confirmed all sms marketing is working as expected – including sms messages with gif/jpg/png attached. All systems are operational.
Posted Oct 31, 2025 - 13:17 EDT

Investigating

We are investigating an issue where some sms campaigns and sms automations with images are not being delivered as expected. Sms campaigns and sms automations without images are being delivered/sending normally.
Posted Oct 30, 2025 - 17:21 EDT
This incident affected: Marketing (Campaigns, Automations).