Tableau Reporting errors

Incident Report for Olo Engage

Monitoring

We have deployed a fix for this issue, and Tableau reporting is now functioning as expected. We are continuing to monitor platform behavior to ensure full resolution.
Posted Jan 12, 2026 - 09:32 EST

Update

As part of remediation for this issue, we will be performing a further emergency maintenance to our Tableau service 1/7/2026 12:00 - 12:30 ET. Tableau may not be accessible for up to 30 minutes during this window.
Posted Jan 07, 2026 - 08:54 EST

Update

We are aware of ongoing errors when trying to access certain reports in Tableau, and are continuing to work on on a fix for this issue.
Posted Jan 06, 2026 - 12:35 EST

Update

The previously communicated maintenance to our Tableau service is over-running, and is currently expect to complete by 22:00 ET. The service may continue to be unavailable until that time.
Posted Jan 05, 2026 - 19:53 EST

Identified

As part of remediation for this issue, we will be performing an emergency maintenance to our Tableau service 12/5/2025, 18:00 - 20:00 ET. Tableau may not be accessible for up to 2 hours during this window.
Posted Jan 05, 2026 - 12:33 EST

Investigating

We are currently investigating an issue with our Tableau reporting functionality (tableau.olo.com). Clients may experience intermittent errors when attempting to access reports.
Posted Jan 05, 2026 - 10:51 EST
This incident affects: GEO (Wisely) Tableau-Snowflake Database.