Incident is resolved. There are no further delays with Automations, the Wisely/Engage Dashboard, or the Guest Data Platform.
Posted Nov 18, 2024 - 18:22 EST
Monitoring
A fix has been implemented and we are monitoring the results. Delayed Automations and Guest Data Platform events are catching up and should be fully resolved.
Posted Nov 18, 2024 - 18:07 EST
Update
We are continuing to work on the fix. We are projecting the fix to be live within the next hour.
Posted Nov 18, 2024 - 17:40 EST
Identified
Engineering has identified the issue with delayed Automations and Guest Data Platform events and are working to remediate. We will provide further updates as able.
Posted Nov 18, 2024 - 16:30 EST
Update
Engineering has identified the issue and are working to remediate. We will provide further updates as able.
Posted Nov 18, 2024 - 16:28 EST
Investigating
Our Guest Data Platform and CRM latency and performance are degraded. Automations may be delayed, as well as GDP events on the Guest Timeline tool. Engineering has identified the issue and are working to remediate. We will provide further updates as able.
Posted Nov 18, 2024 - 16:11 EST
This incident affected: Marketing (Automations) and Wisely Dashboard (Web), Guest Data Platform (GDP).